Carter - Support Chat Offline – Incident details

All systems operational

Support Chat Offline

Resolved
Major outage
Started over 3 years agoLasted about 5 hours

Affected

Support chat

Major outage from 11:14 AM to 3:54 PM

Updates
  • Resolved
    Resolved

    Our WhatsApp support chat is back online! 🥳

  • Update
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    Our team is working as fast as possible to get this resolved.