Carter - Server Issue – Incident details

All systems operational

Server Issue

Resolved
Partial outage
Started almost 2 years agoLasted 8 minutes

Affected

Business app

Partial outage from 12:51 PM to 12:59 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.